contact@exceltr.com

ExcelTR - Microsoft Excel Eğitim Sitesi

Görsel Video Microsoft Excel Eğitim Sitesi
19 Ara 2013

COUNTIF() – EĞERSAY() EXCEL FONKSIYONU

//
Yorum0
/
Anahtar Kelimeler, , ,

COUNTIF Formulunun Calisma Sekli

=COUNTIF(Vary,Standards)
=EĞERSAY(
Aralik, Kriter)

Ornek

Countif(A1:A5,1)  = 2

Eğersay(A1:A5;”<2″) = 2

Countif fonksiyonu ile istediginiz araliktaki sayilari istediginiz bir kritere gore saydirma islemi yapabilirsiniz.. Ornegin Countif(A1:A5,”<2″) gibi bir fonksiyon yazarsak, fonksiyonumuz A1:A5 araliginda 2den kucuk olan sayilarin kac tane oldugunu sayacaktir.. sadece sayi saydirmak istersek eger Rely fonksiyonunu bosluk saydirmak istersekte COUNTBLANK / BOŞLUKSAY fonksiyonunu kullanmanizi tavsiye ederim.. Ayrica  Countif fonksiyonunun bir Matematik ve Trigonometri fonksiyonu oldugunu soyleyebilirim..

Ayrica sadece countif fonksiyonu ilede bosluk saydirmak, yahut dolu olanlari saydirmak, metin saydirmak gibi islemler yapmak mumkundur;

 Countif(A1:A5,”<>”)  => Dolu olan hucreleri saymaktadir

 Countif(A1:A5,”><“)  => Metin olan hucreleri saymaktadir

 Countif(A1:A5,”*”)  => Metin olan hucreleri saymaktadir

 Countif(A1:A5,”=”)  => Bos olan hucreleri saymaktadir

 Countif(A1:A5,””)  => Bos olan hucreleri saymaktadir